• satur ha publicado una actualización hace 1 mes

    PROBLEMA WII, tenía la Wii pirateada..el caso esque estaba en 4.2 y yo quería actualizarla a 4.3 para poder meter más juegos modernos y como la versión 4.2 estaban ya todos los link caídos de los demás..pues tenía que actualizar, entonces ponía error ( sería por que estaba pirateada) pensé y la formatee..y sigue sin poder actualizarse y ahora cre…[Leer más]

  • satur comentó sobre una actividad reciente hace 1 mes, 1 semana

    le di a administracion automatica de torrent y forza verificacion de achivo y parece que funciono aunque un poco lenta la descarga (tengo fibra optica 50 mb)

    • A mí me paso una vez igual me descargaba muy lento o directamente no me descargaba, te paso un enlace por privado y le echas un ojo, es para configurarlo

  • satur comentó sobre una actividad reciente hace 1 mes, 1 semana

    y copia una lista de trakers larga y de internet y en todas me ponia no funciona

  • satur comentó sobre una actividad reciente hace 1 mes, 1 semana

    los tenia activos pero no va…en qbittorrent me one en trakers ( no funciona)

  • satur comentó sobre una actividad reciente hace 1 mes, 1 semana

    como se activa esa casilla?

  • satur comentó sobre una actividad reciente hace 1 mes, 1 semana

    hola,descargue qbittorrent y tampoco de inicia la descarga, me di cuenta que cuando le doy a descargar torren pa abrirlo en el programa , me sale para aceptar los datos y eso de lo que ocupa…( pero me pone cargarndo) y no sale ni lo que ocupa ni na , vamos que no me llegua la informacion dekl todo para que se pueda iniciar la descarga y se queda en 0%

    • creo que no activastes la casilla de Magnet Links, vuelve a instalarte tu utorrent y activala

      En esta pagina se trabaja con magnet link si no lo tienes activado no podras bajar nada

    • También es probable que no tengas los puertos abiertos y la descarga no inicie

      • los tenia activos pero no va…en qbittorrent me one en trakers ( no funciona)

      • le di a administracion automatica de torrent y forza verificacion de achivo y parece que funciono aunque un poco lenta la descarga (tengo fibra optica 50 mb)

        • A mí me paso una vez igual me descargaba muy lento o directamente no me descargaba, te paso un enlace por privado y le echas un ojo, es para configurarlo

  • satur ha publicado una actualización hace 1 mes, 1 semana

    AYUDA cuando voy a torrent solo me pone conectando a compis y no carga se tira asi horas

    • Qué usas utorrent? prueba a cambiar de cliente, Qbittorrent es muchísimo mejor, sin publicidad ni minado de bitcoins

      • hola,descargue qbittorrent y tampoco de inicia la descarga, me di cuenta que cuando le doy a descargar torren pa abrirlo en el programa , me sale para aceptar los datos y eso de lo que ocupa…( pero me pone cargarndo) y no sale ni lo que ocupa ni na , vamos que no me llegua la informacion dekl todo para que se pueda iniciar la descarga y se queda en 0%

        • creo que no activastes la casilla de Magnet Links, vuelve a instalarte tu utorrent y activala

          En esta pagina se trabaja con magnet link si no lo tienes activado no podras bajar nada

        • También es probable que no tengas los puertos abiertos y la descarga no inicie

          • los tenia activos pero no va…en qbittorrent me one en trakers ( no funciona)

          • le di a administracion automatica de torrent y forza verificacion de achivo y parece que funciono aunque un poco lenta la descarga (tengo fibra optica 50 mb)

            • A mí me paso una vez igual me descargaba muy lento o directamente no me descargaba, te paso un enlace por privado y le echas un ojo, es para configurarlo